MPD problems

Forum dedicated to the Harris PSPC Product group items such as Orion, M7100/M7200/M7300, P7100/P7200/P7300, Harris Unity XG-100, GE Orion, GE Master Repeaters, EDACS Trunking, Pro Voice, PC Configure, RPM, and other topics relating to Harris, MA-Comm, Ericsson, GE products.
Post Reply
User avatar
KF4SQB
Posts: 166
Joined: Tue Dec 16, 2003 12:42 am
Location: Moultrie GA

MPD problems

Post by KF4SQB » Wed May 30, 2007 2:24 am

A friend asked me about a problem he's having with an MPD. I'm not familiar with these radios, so I'm turning to those of you who are. The radio was supposedly working properly previously, but has lately developed a problem. On some channels, when the channel is selected, the radio does nothing but beep over and over. My first thought was that maybe the VCO is unlocking on those channels, but I find that very doubtful. One frequency that does work is around 154 flat, while another that does work is only around 200 KHz higher in frequency. I don't have the proper programming interface, or software, for this radio, so I have no way to check how things are set up in the programming. Any ideas?
Brett Kitchens
KF4SQB

kf4sqb "at" wetsnet "dot" com

Of all the things I've lost, it's my mind I miss the most.......

silverbk
Posts: 52
Joined: Sat Oct 23, 2004 6:05 pm

Re: MPD problems

Post by silverbk » Mon Jul 02, 2007 7:07 pm

try replacing that battery.

Then try all the channels, see if any lock.

These radios are so cheap now that it is not economical to fix, just pick up another used one.

User avatar
KF4SQB
Posts: 166
Joined: Tue Dec 16, 2003 12:42 am
Location: Moultrie GA

Re: MPD problems

Post by KF4SQB » Tue Jul 03, 2007 6:20 pm

I would call that a possibility, but for the fact that its always the same channels that act up, while the rest are always OK.
Brett Kitchens
KF4SQB

kf4sqb "at" wetsnet "dot" com

Of all the things I've lost, it's my mind I miss the most.......

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests