Enhanced Vehicle Charger

Forum dedicated to the Harris PSPC Product group items such as Orion, M7100/M7200/M7300, P7100/P7200/P7300, Harris Unity XG-100, GE Orion, GE Master Repeaters, EDACS Trunking, Pro Voice, PC Configure, RPM, and other topics relating to Harris, MA-Comm, Ericsson, GE products.
Post Reply
JCC419
Posts: 1
Joined: Sun Dec 23, 2007 4:22 pm
Location: New Jersey

Enhanced Vehicle Charger

Post by JCC419 » Sun Dec 23, 2007 4:39 pm

I have a enhanced charger for a Mrk-2 radio the problem is im getting no power at all when the radio is place into it wiring is correct blk to neg yellow to pos check at connector have power
any ideas what to look for ?

JungleJim
Posts: 28
Joined: Sat Oct 27, 2007 12:32 pm

Re: Enhanced Vehicle Charger

Post by JungleJim » Sun Dec 23, 2007 5:27 pm

Check to see if the charger is set to ignition sense. There are two ways to try it. The first being to hook up the ignition sense lead which connects to pin 10 on the DB25 at the rear of the charger to +12 volts and see if it comes on.

Or, remove the three phillips screws on the bottom of the charger and pry off the front cover. Locate DIP switch SW3 and make sure position 1 is ON and position 2 is OFF.

JungleJim
Posts: 28
Joined: Sat Oct 27, 2007 12:32 pm

Re: Enhanced Vehicle Charger

Post by JungleJim » Mon Dec 24, 2007 10:49 am

Go to the Repeater Builder's site at http://www.repeater-builder.com/ge/lbi-master-list.html and look up LBI38935 which is the install/operator's guide for the enhanced vehicle charger.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests